Requisitos del sistema

 

Microsoft Windows

Los prerrequisitos de hardware y software para instalar LibreOffice en sistemas Windows son los siguientes:

  • LibreOffice 6.x: Microsoft Windows 7 SP1, Windows 8, Windows Server 2012, o Windows 10;
  • LibreOffice 5.x: Microsoft Windows XP SP3, Vista, Windows Server 2008, Windows 7, Windows 8, Windows Server 2012, o Windows 10
  • PC Pentium compatible (Pentium III, Athlon, es recomendable un sistema más reciente);
  • 256 MB de RAM (se recomiendan 512 MB de RAM);
  • Al menos 1,5 GB disponibles en el disco duro;
  • Resolución de por lo menos 1024 × 768 (se recomienda más alta), con al menos 256 colores.

Es necesario contar con privilegios de administrador para el proceso de instalación. Se recomienda realizar una copia de seguridad del sistema y de sus datos antes de quitar o instalar software.

Para ciertas características del software —pero no para la mayor parte— se requiere Java. Java es especialmente necesario para Base.

 

Apple macOS (Mac OS X)

Los prerrequisitos de software y hardware para instalar LibreOffice en sistemas Apple Mac OS X son los siguientes:

  • LibreOffice 6.x: macOS 10.9 (Mountain Lion) or higher;
  • LibreOffice 5.x: macOS 10.8 (Mavericks) or higher;
  • Procesador Intel;
  • 512 MB de RAM;
  • Al menos 800 MB disponibles en el disco duro;
  • Resolución de por lo menos 1024 × 768 (se recomienda más alta), con al menos 256 colores.

Se recomienda realizar una copia de seguridad del sistema y de sus datos antes de quitar o instalar software.

Notas:

  • Para ciertas características del software —pero no para la mayor parte— se requiere Java. Java es especialmente necesario para Base.
  • Información detallada acerca de Gatekeeper y versión del SO soportada puede encontrarse en la Wiki de TDF.
  • LibreOffice 4.3 aún puede ejecutarse bajo OS X 10.6+, pero comprenda que su soporte finalizó cuando la versión 4.3 fue retirada el 27 de Mayo de 2015.

 

GNU/Linux

Como regla general se recomienda instalar LibreOffice a través de los métodos de instalación recomendados por tu distribución Linux (como el Centro de software de Ubuntu, en el caso de Ubuntu Linux). Esto se debe a que suele ser la forma más sencilla de obtener una instalación que se integre de manera óptima en tu sistema. De hecho, LibreOffice bien puede ser instalado de forma predeterminada al instalar inicialmente el sistema operativo Linux.

Los instaladores LibreOffice suministrados por la comunidad se proporcionan para los usuarios con necesidades especiales, y para los casos fuera de lo común.

Los prerrequisitos de software y hardware para la instalación en Linux son los siguientes:

  • Linux kernel versión 2.6.18 o superior;
  • glibc2 versión 2.5 o superior;
  • gtk versión 2.10.4 o superior;
  • PC Pentium compatible (Pentium III, Athlon, es recomendable un sistema más reciente);
  • 256 MB de RAM (se recomienda 512 MB de RAM);
  • Al menos 1,5 GB disponibles en disco;
  • X Server con resolución de 1024 × 768 (se recomienda más alta), con al menos 256 colores;
  • Gnome 2.16 o más reciente, con los paquetes gail 1.8.6 y at-spi 1.7 (necesarios para la compatibilidad con las herramientas de tecnología de asistencia [AT]), u otra interfaz gráfica de usuario compatible (tal como KDE, entre otras).

Para ciertas características del software —pero no para la mayor parte— se requiere Java. Java es especialmente necesario para Base.

Se recomienda realizar una copia de seguridad del sistema y de sus datos antes de quitar o instalar software.

 

Android/Linux

Ver LibreOffice Viewer para Android.

 

Otros Sistemas Operativos

Compilaciones provistas por la comunidad de LibreOffice están disponibles para otros sistemas operativos tales como los BSDs. Para mayor información, ver requerimientos de sistema extendidos en la wiki de TDF.

Tuits recientes

@libreoffice
@tdforg